Küberturbe olukord Eestis

Uus Linuxi pahavara ründab aegunud WordPressi pluginaid kasutavaid veebilehti

Pahavara sihib nii 32-bitiseid kui ka 64-bitiseid Linuxi süsteeme.Foto: Shutterstock

Rubriiki toetab

Uus pahavara kuritarvitab turvanõrkuseid aegunud WordPressi pluginates ja teemades, et paigaldada pahaloomuline JavaScript neid kasutavatele veebilehtedele, kirjutab riigi infosüsteemi amet (RIA) oma blogis.

Pahavara sihib nii 32-bitiseid kui ka 64-bitiseid Linuxi süsteeme ja see võimaldab käivitada erinevaid käsklusi kompromiteeritud Linuxi süsteemides. Pahavara kasutamise eesmärgiks on aga aegunud WordPressi pluginaid ja teemasid kasutavate veebilehtede ründamine.

Kui pahavaral õnnestub edukalt pluginate ja/või teemade haavatavusi ära kasutada, laaditakse juhtserverist alla vajalik pahaloomuline JavaScript ja paigaldatakse see sihtmärgiks valitud veebilehele. Nakatunud lehti võib ründaja siis näiteks kasutada andmepüügiks, pahavara levitamiseks või reklaamitulu saamiseks.

RIA soovitab antud pluginaid või teemasid kasutavatel inimestel veenduda, et need oleksid uuendatud. Tarkvara regulaarne uuendamine on oluline, kuna uuendused paikavad tihti turvanõrkuseid, mida ründajatel on võimalik ära kasutada.

Nimekiri WordPressi pluginatest ja teemadest, mida pahavara üritab rünnata:

o WP Live Chat Support Plugin

o WordPress – Yuzo Related Posts

o Yellow Pencil Visual Theme Customizer Plugin

o Easysmtp

o WP GDPR Compliance Plugin

o Newspaper Theme on WordPress Access Control (CVE-2016-10972)

o Thim Core

o Google Code Inserter

o Total Donations Plugin

o Post Custom Templates Lite

o WP Quick Booking Manager

o Facebook Live Chat by Zotabox

o Blog Designer WordPress Plugin

o WordPress Ultimate FAQ (CVE-2019-17232 and CVE-2019-17233)

o WP-Matomo Integration (WP-Piwik)

o WordPress ND Shortcodes For Visual Composer

o WP Live Chat

o Coming Soon Page and Maintenance Mode

o Hybrid

o Brizy WordPress Plugin

o FV Flowplayer Video Player

o WooCommerce

o WordPress Coming Soon Page

o WordPress theme OneTone

o Simple Fields WordPress Plugin

o WordPress Delucks SEO plugin

o Poll, Survey, Form & Quiz Maker by OpinionStage

o Social Metrics Tracker

o WPeMatico RSS Feed Fetcher

o Rich Reviews plugin

Riiklike sidemetega rühmitused kasutavad küberrünnakutes üha aktiivsemalt XLL-faile

Hiljutisest Cisco Talose analüüsist selgus, et APT-d (advanced persistent threat) kasutavad süsteemide kompromiteerimiseks VBA makrode asemel üha rohkem pahaloomulisi XLL-faile.

XLL-faile kasutatakse tavaliselt Exceli lisandmoodulite ja teatud funktsionaalsuste puhul. Muudatuse lähenemisviisis tingis analüüsi hinnangul asjaolu, et Microsoft blokeeris eelmisel aastal vaikimisi VBA makrode kasutamise Office’i failides, mis on internetist alla laaditud (HN).

Analüüsi põhjal on hiljuti XLL-faile kasutatud AveMaria ja Ducktaili pahavara jagamiseks. AveMaria on trooja-tüüpi pahavara, mis lisatakse manusena tihti ka Eesti inimestele saadetud pahaloomulistele kirjadele. Ducktail on aga nuhkvara, mida kasutatakse veebilehitsejasse salvestatud sessiooniküpsiste ja kasutajatunnuste varastamiseks.

RIA soovitab tähelepanelikult jälgida, milliseid faile teile e-kirjadega saadetakse ja kahtluse korral neid mitte avada.

Märksõnad: , ,

Populaarsed lood mujal Geeniuses

Telli Geeniuse kõige hinnalisemad lood oma postkasti

Saadame sulle igal argipäeval ülevaate DigiPRO ja Ärigeeniuse olulisematest lugudest.